问题现象
1. 安装软件或系统更新后黑屏:在安装新软件或系统更新后,电脑可能无法正常显示。
2. 开机进入系统后黑屏:电脑能正常开机并显示realme logo,但进入系统后屏幕变黑。
3.开机即黑屏:开机时无realme logo并一直处于黑屏状态。
问题原因
1. 亮度设置问题:特定机型(realme book)支持将亮度调至最低时自动关闭屏幕显示。
2. 软件兼容或系统更新问题:新安装的软件与系统不兼容,或系统更新过程中出现错误。
3. 显卡驱动问题:显卡驱动程序损坏。
4. 硬件故障:屏幕组件或排线连接问题。
解决方案
1. 检查并调整屏幕亮度
针对realme book用户:按下键盘上的F6键增加屏幕亮度,查看是否因亮度过低导致黑屏。
2. 解决软件或系统更新问题
若重启后能正常显示:
进入“设置” > “应用” > “已安装的应用”,卸载新安装的软件。
进入“设置” > “应用” > “高级应用设置” > “卸载更新”,选择并卸载最近的系统更新。
若开机进入系统后黑屏:
强制重启在看到开机logo后反复按下键盘F8,进入高级选项页面后,选择疑难解答 > 高级选项 > 启动设置 > 重启,重启后在启动设置页面按下数字键4,则进入到安全模式,尝试在安全模式下卸载刚刚安装的软件或系统更新。
注:可能会在选择重启后进入到BitLocker恢复页面。
3. 重新安装显卡驱动
若条件允许,可以外接显示器并正常显示,尝试在该条件下前往realme官网下载并重新安装显卡驱动。
注:若无外接显示器的条件,可跳过此步骤。
官网链接: https://www.realme.com/support/software-update
4. 重置系统
若开机能显示realme logo:尝试通过系统重置解决故障。进入“设置” > “更新与安全” > “恢复”,选择“重置此电脑”并按照提示操作。
5. 检查硬件问题
若以上步骤均无法解决问题,很可能是硬件故障。请携带设备和保修凭证前往realme客户服务中心进行检测和维修。
注意事项
1. 在进行任何操作前,请确保数据已备份,以防意外丢失。
2. 若在操作过程中遇到BitLocker恢复页面,请按照提示输入您的恢复密钥以解锁系统。
3. 若无法进入安全模式或重置系统,请直接联系realme客服寻求帮助。
相关知识: