问题现象:
1、 电脑播放任何视频和音乐都没有声音。
2、 电脑连接耳机也没有任何声音。
问题原因:
1、 误触F8按键导致系统音量被设置为静音。
2、 系统音频服务被关闭停止运行。
3、 音频设备被BIOS系统关闭。
4、 音频驱动文件损坏。
5、 扬声器硬件损坏。
解决方案:
1、 检查系统声音是否被设置为静音
请检查右下角扬声器图标,如显示为图标,则表明目前系统处于静音状态,按下F8按键或调节音量即可取消静音状态。
2、 检查系统音频服务是否被禁用
如右下角扬声器图标显示为,则表明目前系统的音频服务或音频设备出现了问题,请按照下列方法检查音频服务是否正常:
(1) 同时按下Win+R按键打开运行窗口,输入“services.msc”并确定;
(2) 在服务窗口中查找“Windows Audio”服务状态。如该服务状态不是“正在运行”,则启动该服务;如该服务状态是“正在运行”,则说明音频服务正常,按照下述步骤继续排查问题。
3、 检查音频驱动是否正常
经过步骤2检查音频服务正常后,请按照下列方法检查音频驱动是否正常:
(1) 右键点击开始图标,点击“设备管理器”;
(2) 查看“声音、视频和游戏控制器”项目下“Realtek(R) Audio”设备是否正常(如设备管理器内无“声音、视频和游戏控制器”这一选项,请跳转至步骤4)
(3) 如扬声器图标显示黄色感叹号,则说明该音频设备或驱动不正常;
(4) 前往realme官网https://www.realme.com/support/software-update重装驱动;
(5) 选择对应机型的驱动下载;
(6) 下载后解压压缩包,按照文件夹内“操作指引”文件进行驱动安装;
(7) 如重装驱动无法解决,请继续按照下述步骤进行排查。
4、 检查系统音频设备是否被禁用
(1) 将电脑关机重启,在开机出现“realme” logo时反复按下F2键,进入BIOS系统;
(2) 使用方向按键或鼠标,选择顶部菜单栏“Advanced”。查看“Audio Enable“选项是否为<Enable>,如该选项为<Disable>,则将该选项更改为<Enable>;如该选项为<Enable>,则说明系统音频设备正常,按照下述步骤继续排查问题。
5、 尝试重置系统进行恢复
请尝试重置系统解决问题,若重置系统仍无法解决,请携带设备和保修凭证前往realme线下服务网点进行检测处理。
相关知识: